HID konverteringen går sådär



  

HID konverteringen går sådär

Inläggav Nesse » tis feb 16, 2016 9:53 pm

Behöver lite ideer. Har koppkat all el enligt instruktion, mätt upp och ström finns till alla delar. nyladdat batteri, startmotorn sparkar snabbt igång motorn. när jag slår på lyset så blinkar lampan till nån del av en sekund, sen slocknar den. när jag körde med motorn så lyste den lite längre, men inte över en sekund. nu behöver jag ideer om vad det kan vara. tar gärna emot tips
/Nesse
VTR 1000 F, XL 1000 V, VTX 1300 R
Nesse

Användarvisningsbild
 
Inlägg: 672
Blev medlem: ons maj 30, 2012 2:33 pm
Ort: Örebro
Hoj: VTX1300R,Vtr1000F,XL1000V
Kön: Man

Re: HID konverteringen går sådär

Inläggav Piff » tis feb 16, 2016 10:17 pm

Du har inte lyckats polvända matningen till ballasten..?
<---- Killen som har VTR-Dekaler till salu...

http://www.vtr.nu/viewtopic.php?f=2&t=2543
Piff

Användarvisningsbild
VTRSponsor
VTRSponsor
 
Inlägg: 1602
Blev medlem: lör sep 08, 2007 11:14 am
Ort: Hudiksvall
Hoj: Ensam och övergiven...
Kön: Man

Re: HID konverteringen går sådär

Inläggav Nesse » tis feb 16, 2016 10:30 pm

Nja, det tror jag inte, har för mig jag mätte upp det, dessutom känns det märkligt ifall de satt säkringen på minus...
/Nesse
VTR 1000 F, XL 1000 V, VTX 1300 R
Nesse

Användarvisningsbild
 
Inlägg: 672
Blev medlem: ons maj 30, 2012 2:33 pm
Ort: Örebro
Hoj: VTX1300R,Vtr1000F,XL1000V
Kön: Man

Re: HID konverteringen går sådär

Inläggav Nesse » ons feb 17, 2016 4:00 pm

Har googlat lite men inte hittat så mycket än, ska sätta mig i kväll. Jag misstänker att ballasten inte är ok, men vet inte hur jag ska mäta om den är det. Har skrivit till The Retro Source som jag köpte grejerna av och frågat...
/Nesse
VTR 1000 F, XL 1000 V, VTX 1300 R
Nesse

Användarvisningsbild
 
Inlägg: 672
Blev medlem: ons maj 30, 2012 2:33 pm
Ort: Örebro
Hoj: VTX1300R,Vtr1000F,XL1000V
Kön: Man

Re: HID konverteringen går sådär

Inläggav Nesse » ons feb 17, 2016 10:51 pm

Chattar med The Retrofit Source, gjorde en till kabel som jag kopplade till ballasten från Tweetypacken... men inget mer än en blinkning i 0,3 sekunder. Nästa grej är väl att prova den på en bil med liknande ballast... hur man nu finner ut vem som har en sån bil, får ringa bilverkstan tror jag... shit, inget flyt just nu, känns som ljuset är "HIDden"
/Nesse
VTR 1000 F, XL 1000 V, VTX 1300 R
Nesse

Användarvisningsbild
 
Inlägg: 672
Blev medlem: ons maj 30, 2012 2:33 pm
Ort: Örebro
Hoj: VTX1300R,Vtr1000F,XL1000V
Kön: Man

Re: HID konverteringen går sådär

Inläggav Nesse » ons feb 17, 2016 11:14 pm

En fråga, ni som HID konverterat, har ni 35W eller 50W ballaster?
/Nesse
VTR 1000 F, XL 1000 V, VTX 1300 R
Nesse

Användarvisningsbild
 
Inlägg: 672
Blev medlem: ons maj 30, 2012 2:33 pm
Ort: Örebro
Hoj: VTX1300R,Vtr1000F,XL1000V
Kön: Man

Re: HID konverteringen går sådär

Inläggav NewtonHeath » tor feb 18, 2016 2:01 pm

Har för mig om inte minnet sviker mig att jag hade 35w ballast..
Lustigt problem du har då det bara är i stort sett att koppla ihop med färdiga kontaktstycken..
Kunde man inte vid övergången från H4 kontakstycket till Xenonkablaget sätta det på flera håll??
NewtonHeath

Användarvisningsbild
VTRSponsor
VTRSponsor
 
Inlägg: 861
Blev medlem: sön sep 18, 2011 8:43 pm
Hoj: Honda VTR SP2-02
Kön: Man

Re: HID konverteringen går sådär

Inläggav Piff » tor feb 18, 2016 8:06 pm

Nesse skrev:En fråga, ni som HID konverterat, har ni 35W eller 50W ballaster?


Det sitter 50w på Gubbes hoj.
<---- Killen som har VTR-Dekaler till salu...

http://www.vtr.nu/viewtopic.php?f=2&t=2543
Piff

Användarvisningsbild
VTRSponsor
VTRSponsor
 
Inlägg: 1602
Blev medlem: lör sep 08, 2007 11:14 am
Ort: Hudiksvall
Hoj: Ensam och övergiven...
Kön: Man

Re: HID konverteringen går sådär

Inläggav Nesse » tor feb 18, 2016 9:12 pm

NewtonHeath skrev:Har för mig om inte minnet sviker mig att jag hade 35w ballast..
Lustigt problem du har då det bara är i stort sett att koppla ihop med färdiga kontaktstycken..
Kunde man inte vid övergången från H4 kontakstycket till Xenonkablaget sätta det på flera håll??


OK, nä eller jo med våld går det nog att sätta allt fel ;-). Jag lämnade in det hos en bilelfirma idag, så får vi se om de lyckas mäta det. Lite tråkigt att chatta med Retrofit Source, den ena försvann från chatten och den andra fråga samma saker som nummer ett... lite tjatigt, men men, i morgon hoppas jag på svar, det är ju garanti på prylarna...

Tror att det är ballasten som är paj :-(
/Nesse
VTR 1000 F, XL 1000 V, VTX 1300 R
Nesse

Användarvisningsbild
 
Inlägg: 672
Blev medlem: ons maj 30, 2012 2:33 pm
Ort: Örebro
Hoj: VTX1300R,Vtr1000F,XL1000V
Kön: Man

Re: HID konverteringen går sådär

Inläggav gubbe » fre feb 19, 2016 4:09 pm

Betong är ballast med cement.
hata harvar

(One size fits all)
gubbe

Användarvisningsbild
VTRSponsor
VTRSponsor
 
Inlägg: 2052
Blev medlem: ons jul 25, 2007 10:52 am
Ort: Hölö/Sötäjje/tokholm
Hoj: aPIFFany Edition
Kön: Man

Nästa

  

Återgå till Mek - Frågor / Tips

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 5 gäster